db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Embretsen <John.Embret...@Sun.COM>
Subject Re: [jira] Updated: (DERBY-3176) J2ME support for phoneME platform disabled in 10.3
Date Tue, 13 Nov 2007 15:40:08 GMT
Rick Hillegas wrote:
> I reinitialized my subversion client so that it was a copy of the 
> mainline and I re-ran the experiment. It works fine for me. Then I 
> commented out the setting of jsr169compile.classpath in my 
> ant.properties so that the small device support was not built. Running 
> against those jar files I saw the symptoms that you are seeing. So I 
> would recommend verifying that your jsr169compile.classpath is setup 
> correctly and that your compiled classes include Driver169.class.

Thanks, Rick! It seems that I messed up my ant.properties file when I was 
experimenting with another patch. I'll give it another spin.


View raw message