db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rick Hillegas (JIRA)" <j...@apache.org>
Subject [jira] Updated: (DERBY-3117) Adjust master build script to require the Java 5 compiler to build Derby
Date Thu, 08 Nov 2007 21:39:50 GMT

     [ https://issues.apache.org/jira/browse/DERBY-3117?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel

Rick Hillegas updated DERBY-3117:

    Attachment: derby-3117-04-propertySetter-ae.diff

Thanks for the quick response, Thomas. Attaching derby-3117-01-propertySetter-ae.diff. Hopefully
this addresses the problem you were seeing. From the  output you attached (thanks for that)
it looks as though the PropertySetter found JREs rather than JDKs--in this case the PropertySetter
should not append an extra "/jre" to the end of the library locations which it constructs.

> Adjust master build script to require the Java 5 compiler to build Derby
> ------------------------------------------------------------------------
>                 Key: DERBY-3117
>                 URL: https://issues.apache.org/jira/browse/DERBY-3117
>             Project: Derby
>          Issue Type: Improvement
>          Components: Build tools
>    Affects Versions:
>            Reporter: Rick Hillegas
>            Assignee: Rick Hillegas
>         Attachments: BuildDefaults.txt, derby-3117-01-enforceJava5-aa.diff, derby-3117-01-enforceJava5-ab.diff,
derby-3117-01-enforceJava5-ac.diff, derby-3117-02-website-aa.diff, derby-3117-03-junit-aa.diff,
derby-3117-04-propertySetter-aa.diff, derby-3117-04-propertySetter-ab.diff, derby-3117-04-propertySetter-ac.diff,
derby-3117-04-propertySetter-ad.diff, derby-3117-04-propertySetter-ae.diff, derby_source.html
> Require the Java 5 compiler in order to build Derby as approved by the community recently:

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message