db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dyre Tjeldvoll (JIRA)" <j...@apache.org>
Subject [jira] Commented: (DERBY-2807) Create a test for BlobClob compatibility on Derby server versions vs. Derby client versions.
Date Fri, 16 Nov 2007 16:21:43 GMT

    [ https://issues.apache.org/jira/browse/DERBY-2807?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_12543125
] 

Dyre Tjeldvoll commented on DERBY-2807:
---------------------------------------

Seems like this patch has been sitting for a while. Should it be committed as is, or is it
possible to add some logic that detects that the test is not run through the CompatibilityCombinations
framework? Almost anything would be better than an NPE, I guess...

> Create a test for BlobClob compatibility on Derby server versions vs. Derby client versions.
> --------------------------------------------------------------------------------------------
>
>                 Key: DERBY-2807
>                 URL: https://issues.apache.org/jira/browse/DERBY-2807
>             Project: Derby
>          Issue Type: Improvement
>          Components: Test
>    Affects Versions: 10.3.1.4
>            Reporter: Ole Solberg
>            Assignee: Ole Solberg
>            Priority: Minor
>         Attachments: compatibilitytest.properties, derby-2807-v1.diff.txt
>
>
> Run '..../tests/jdbcapi/BlobClob4BlobTest.java' in the 'java/testing/org/apache/derbyTesting/functionTests/tests/junitTests/compatibility/CompatibilityCombinations.java'
framework to test combinations of Derby server versions vs. Derby client versions. The CompatibilityCombinations
framework also allows varying the JVM version used on the server and client side.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message