db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rick Hillegas <Richard.Hille...@Sun.COM>
Subject Java 5 (or higher) compiler now required to build Derby
Date Thu, 11 Oct 2007 13:55:13 GMT
I have committed the patch attached to DERBY-3117. After you sync with 
the mainline, you will need to use the Java 5 (or later) compiler to 
build Derby. This implements the community's consensus to move to an 
advanced compiler, as recorded in the following vote:
http://www.nabble.com/-VOTE--Require-Java-5-%28or-later%29-compiler-to-build-Derby-tf4522491.html#a13030783

Regards,
-Rick

Mime
View raw message