db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Embretsen <John.Embret...@Sun.COM>
Subject Re: [jira] Commented: (DERBY-3091) NullPointerException executing SYSCS_UTIL.SYSCS_IMPORT_TABLE when derby.language.logQueryPlan=true
Date Tue, 02 Oct 2007 11:34:36 GMT
Chip Hartney (JIRA) wrote:
>     [ https://issues.apache.org/jira/browse/DERBY-3091?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_12531649
] 
> 
> Chip Hartney commented on DERBY-3091:
> -------------------------------------
> 
> Turns out this still fails in v10.2.2.0, but is fixed in v10.3.1.4.
> 
> So there is hope in the future.
> 
> Unfortunately, I'm developing a product intended to run on a machine in which the JRE
is already installed and the latest update to Java 6 (v1.6.0_02) only bundles Derby v10.2.2.0.
 Looks like I'll be set when an update to Java 6 comes out with the newer Java DB in it. 
Anyone know if that's in the works?

Chip,

I don't know the answer to your question, but let me point out that you can 
always download the latest Java DB from Sun's web site, 
http://developers.sun.com/javadb/.

Also, I just wanted to make clear that Java DB is not bundled with the JRE, only 
the JDK, in case you were assuming otherwise.


-- 
John


Mime
View raw message