db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bryan Pendleton <bpendle...@amberpoint.com>
Subject Re: Requiring Java 5 compiler
Date Fri, 21 Sep 2007 20:24:52 GMT
> o The shell window which runs the build has to be running with Java 5 or 
> higher. That is, $JAVA_HOME needs to point at a Java 5 or Java 6 
> installation and when you type javac in that shell window, this should 
> resolve to the corresponding (Java 5 or Java 6) compiler.

Hi Rick, that seems fine, but does it mean that I have to use
a different shell window for building the trunk than I use for
building 10.3? (Or, at least, that I have to reset my shell
environment when I switch from branch to branch?)

Or is it OK if Java 5 is my default Java environment when I
build 10.2 and 10.3 (maybe this is already true? I haven't checked.)

thanks,

bryan


Mime
View raw message