db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ole Solberg (JIRA)" <j...@apache.org>
Subject [jira] Commented: (DERBY-2976) DatabaseMetaData.getTables fails for databases created with older versions of Derby
Date Fri, 10 Aug 2007 06:25:42 GMT

    [ https://issues.apache.org/jira/browse/DERBY-2976?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_12518916
] 

Ole Solberg commented on DERBY-2976:
------------------------------------

Same problem observed in

http://www.nabble.com/Problem-with-ij-%27describe%27-and-%27show-..%27-cmds-after-upgrading-%2210.3-trunk-database%22-to-%2210.4-trunk%22-tf4241646.html


> DatabaseMetaData.getTables fails for databases created with older versions of Derby
> -----------------------------------------------------------------------------------
>
>                 Key: DERBY-2976
>                 URL: https://issues.apache.org/jira/browse/DERBY-2976
>             Project: Derby
>          Issue Type: Bug
>          Components: JDBC
>    Affects Versions: 10.3.1.2, 10.3.1.3, 10.4.0.0
>            Reporter: Jørgen Løland
>            Priority: Critical
>
> Reported by Tim Dudgeon:
> http://www.nabble.com/DatabaseMetaData.getTables%28%29-problems-for-10.3.1.3-with-a-10.3.1.2-database-t4141271.html
> "I'm seeing an exception for the DatabaseMetaData.getTables() method when 
> using 10.3.1.3 with a database that has been upgraded to 10.3.1.2.
> 10.2 databases that have not been upgraded seem to be OK."

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message