db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Van Couvering" <da...@vancouvering.com>
Subject Re: Can't test 10.3 upgrade
Date Tue, 03 Jul 2007 04:49:30 GMT
Ooh, thanks, that did it!  Basic testing with Derby 10.3 looking good
-- no errors when starting the Network Server, with the release
candidate Myrna put out.  Able to view metadata and data, so basic
sanity test is looking good.

I will talk to the NB QA folks about running a fuller set of tests with 10.3.

David

On 7/2/07, Bryan Pendleton <bpendleton@amberpoint.com> wrote:
> > database.  When I try to use this with the 10.3 beta, it says it's not
> > supported to upgrade from 10.1 to 10.3 beta.
>
> I believe you need to use derby.database.allowPreReleaseUpgrade. Have
> a look at this and see if it works for you:
> http://mail-archives.apache.org/mod_mbox/db-derby-user/200608.mbox/%3c861wr3wgzp.fsf@ugle.hatlen.net%3e
>
> thanks,
>
> bryan
>
>

Mime
View raw message