db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Matrigali <mikem_...@sbcglobal.net>
Subject Re: [VOTE] 10.3.1.1
Date Thu, 12 Jul 2007 17:50:48 GMT
I agree this 2931 should be a blocker, it a bad soft upgrade issue.
As I said in the issue I am actively working on it.  I have a fix
coded and am running upgrade tests now.

Knut Anders Hatlen wrote:
> Myrna van Lunteren <m.v.lunteren@gmail.com> writes:
> 
>> Dear all,
>>
>> You may have noticed that 2 blockers have shown up -
>> DERBY-2923 and DERBY-2924.
>> I'll wait for these to be fixed, adjust the release notes, patch for
>> DERBY-2915, and generate a new candidate thereafter. I'll update the
>> wiki when things become more clear.
> 
> Hi Myrna,
> 
> I have also raised the priority of DERBY-2931 to blocker since it makes
> it impossible to access tables created in soft upgrade mode after a
> reboot of the database. That is, the tables are accessible if you
> downgrade, but they are not accessible in 10.3 (even after a hard
> upgrade).
> 

Mime
View raw message