db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bryan Pendleton <bpendle...@amberpoint.com>
Subject Re: Can't test 10.3 upgrade
Date Mon, 02 Jul 2007 23:39:55 GMT
> database.  When I try to use this with the 10.3 beta, it says it's not
> supported to upgrade from 10.1 to 10.3 beta.

I believe you need to use derby.database.allowPreReleaseUpgrade. Have
a look at this and see if it works for you:
http://mail-archives.apache.org/mod_mbox/db-derby-user/200608.mbox/%3c861wr3wgzp.fsf@ugle.hatlen.net%3e

thanks,

bryan


Mime
View raw message