db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Myrna van Lunteren" <m.v.lunte...@gmail.com>
Subject Re: [jira] Commented: (DERBY-2882) Remove references to JDK 1.3 in the documentation
Date Thu, 28 Jun 2007 17:44:35 GMT
On 6/28/07, Bernt M. Johnsen (JIRA) <jira@apache.org> wrote:
>
>    [ https://issues.apache.org/jira/browse/DERBY-2882?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_12508813
]
>
> Bernt M. Johnsen commented on DERBY-2882:
> -----------------------------------------
>
> There is also an reference in Getting Started in section "Choosing an installer": "The
Java installer requires that you already have JVM version 1.3 or later installed on your system".
Is that still correct, or should it say 1.4 there too?

Well, that page looks like a description of IBM's packaging of
Cloudscape, probably an artifact of before it was contributed to
Apache as derby.  Note that that page is not getting built, it's not
referenced in the getstart.ditamap. It's not referenced anywhere else
either that I can see. I think it should get altogether deleted.

Myrna
P.S. I'd check on your patch but looks like JIRA is in maintenance.
I'll try later.

Mime
View raw message