db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Life Challenge" <life...@gmail.com>
Subject Re: !!!...Using Eclipse to build Derby...!!!
Date Sun, 03 Jun 2007 09:15:38 GMT
On 6/3/07, Andrew McIntyre <mcintyre.a@gmail.com> wrote:
>
> On 6/2/07, Dyre.Tjeldvoll@sun.com <Dyre.Tjeldvoll@sun.com> wrote:
> > Life Challenge <life.c3@gmail.com> writes:
> > >
> > > Is there something wrong with my P.C.? or what might be the problem.
> >
> > Are you able to look at the URL in a browser? If so; is your browser
> > configured to use a proxy server? If it is, you may need to use the same
> > proxy for svn (modify the config file).
>
> In addition to determining whether or not you are going through a
> proxy, can you ping/traceroute to svn.apache.org? i.e. can you get to
> the machine, or is the machine refusing to honor your request?
>
> If you can ping svn.apache.org, then there is a chance that the Apache
> infrastructure team has blocked svn access from users of your ISP due
> to abuse of the machine by users of your ISP. If you are able to ping
> the machine, then please send your IP address and we can check if your
> ISP is currently blocked on the Apache side.
>
> If you cannot ping or traceroute to the machine, and you determine
> that you don't need to configure settings for a proxy, then you should
> check with your ISP's technical support.
>
> HTH,
> andrew
>

hi,

   1)     I am able to look at the URL in the browser.
   2)     My browser is configured to use a proxy server.
   3)     I am able ping/traceroute to svn.apache.org
   4)     I modified the servers file as follows.
          [global]
          http-proxy-host = 192.168.36.204
          http-proxy-port = 8080
   5)    This time I am getting a different error

          [root@localhost ~]# svn co
http://svn.apache.org/repos/asf/db/derby/code/trunk/
          svn: REPORT request failed on '/repos/asf/!svn/vcc/default'
          svn: REPORT of '/repos/asf/!svn/vcc/default': 400 Bad Request (
http://svn.apache.org)
          [root@localhost ~]#
N.B: Last time I got the error as PROFIND request failed and this time
REPORT request failed. Is there something wrong with HTTP or what it could
be.??. and what is thus 400 Bad Request(http://svn.apache.org).

plzz help me
Thanks in advance.

Mime
View raw message