db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sean Qiu" <sean.xx....@gmail.com>
Subject Re: How to run exist junit tests after build the trunk
Date Fri, 29 Jun 2007 10:41:25 GMT
Do you mean we can build derby with ${j14lib} points to jdk 1.5 or higher?

2007/6/29, Daniel John Debrunner <djd@apache.org>:
>
> John Embretsen wrote: (Thu, 21 Jun 2007 07:50:19 GMT)
>
> > Sean Qiu wrote:
> >> Btw, can ${j14lib} points to jdk whose version is higher? like jdk1.5.
> >
> > No, the build will most likely fail if it does.
>
> I'm able to build using IBM's 1.5 SDK with no problems.
>
> Dan.
>



-- 
Sean Qiu

Mime
View raw message