db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bernt M. Johnsen (JIRA)" <j...@apache.org>
Subject [jira] Commented: (DERBY-2882) Remove references to JDK 1.3 in the documentation
Date Thu, 28 Jun 2007 12:21:26 GMT

    [ https://issues.apache.org/jira/browse/DERBY-2882?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_12508813
] 

Bernt M. Johnsen commented on DERBY-2882:
-----------------------------------------

There is also an reference in Getting Started in section "Choosing an installer": "The Java
installer requires that you already have JVM version 1.3 or later installed on your system".
Is that still correct, or should it say 1.4 there too?

> Remove references to JDK 1.3 in the documentation
> -------------------------------------------------
>
>                 Key: DERBY-2882
>                 URL: https://issues.apache.org/jira/browse/DERBY-2882
>             Project: Derby
>          Issue Type: Bug
>          Components: Documentation
>    Affects Versions: 10.1.3.1
>            Reporter: Bernt M. Johnsen
>            Assignee: Bernt M. Johnsen
>
> There are several references to JDK 1.3 in the documentation which should be rewritten
or at least changed to 1.4.
> Examples:
> Development Guide, Section "After Installation" says: "Derby is a database engine written
completely in Java; it will run in any JVM, version 1.3 or higher."
> Tools and Utilities Guide, Section "What are the Derby tools and utilities?" says: "All
Derby tools require the Java 2 Platform, Standard Edition, Version 1.3 or later."

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message