db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel John Debrunner <...@apache.org>
Subject Re: Should the property be named derby.connection.sslMode or derby.drda.sslMode?
Date Mon, 21 May 2007 14:13:08 GMT
Bernt M. Johnsen wrote:

> So to my questions:
> 1) Should I name the property "derby.connection.sslMode"?
> 2) Should we have a policy for moving away from "derby.drda.*" for
> server-related properties which are not related to DRDA?
> 
> If the answer to 1) is "no", I find it natural that
> derby.connection.requireAuthentication was renamed to
> derby.drda.requireAuthentication.

-1 to the latter, derby.connection.requireAuthentication is not related 
to the network server ("drda"), it's a function of the embedded engine.

Dan.



Mime
View raw message