db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Embretsen <John.Embret...@Sun.COM>
Subject Re: build error -- derby 10.2.2.0
Date Mon, 07 May 2007 08:32:20 GMT
Ramin Moazeni wrote:
> Hello,
> 
> While trying to build derby 10.2.2.0 <http://10.2.2.0>, I got the 
> following errors. I followed the instructions in
> DUILDING.txt file.
> 
> -----ant.properties--------
> j13lib=/usr/java/jdk1.3.1_20/jre/lib/
> j14lib=/usr/java/j2sdk1.4.2_14/jre/lib/
> build.compiler=jikes
> proceed=true
> sane=false

I believe support for the jikes compiler is no longer maintained, and that this 
is true for 10.2.2.0 as well. BUILDING.txt has been updated in the trunk, but 
unfortunately this fix was not backported to the 10.2 branch, so I'm afraid you 
have been misled.

See http://issues.apache.org/jira/browse/DERBY-1673 for details.

Please try building 10.2 without using jikes.


-- 
John


Mime
View raw message