db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Embretsen <John.Embret...@Sun.COM>
Subject Re: Change of base compile level to JDK 1.4 (revision 516518)
Date Mon, 12 Mar 2007 09:55:06 GMT
Daniel John Debrunner wrote:
> Daniel John Debrunner wrote:
>> Revision 516518 changes the default base compile level to JDK 1.4 (for 
>> DERBY-1983).
> 
> and with revision 516554 you can fully remove any dependency on jdk 1.3
> 
> Apart from removing your setting of j13lib from your ant.properties you 
> can also remove these downloads from tools/java
> 
> jce1_2_2.jar
> jdbc2_0-stdext.jar
> jta-1_0_1B-classes.zip


Great, thank you for doing this, Dan! This will definitely make it easier for 
new developers (or testers) to build Derby :)


-- 
John


Mime
View raw message