db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John H. Embretsen" <John.Embret...@Sun.COM>
Subject Re: Building Derby in NetBeans
Date Thu, 01 Mar 2007 18:44:05 GMT
Ravinder Reddy wrote:
> 
> Thank you for your valuable suggestions..!! The (Sun) java Downloads  
> page is  showing  that
> jdk1.3(http://java.sun.com/j2se/1.3/download.html) has completed it's 
> end of life(EOL) and Even
> there is no link for jdk1.3 in archive page..!! So how to install 1.3..!!

Yes, 1.3 has reached end of life as defined by Sun, but it is still 
being used by many people and organizations, and the Derby community has 
decided to support 1.3 up to and including the 10.2.x releases. 
Hopefully, JDK (J2SDK) 1.3 won't be required for Derby 10.3 or higher.

The 1.3.1 JDK (it was called SDK back then) is available for all 
platforms in the archives. From the page you linked to, click the link 
for DOWNLOAD (Archive Releases) in the SDK column. Then, under "Java 2 
Platform Standard Edition (J2SE)", you will find "J2SDK - 1.3", which is 
what you need. "1.3.1_20 + Documentation" is the latest one. The direct 
link is:

http://java.sun.com/products/archive/j2se/1.3.1_20/index.html

Make sure you download the SDK, not the JRE. Install the usual way :)

-- 
John



Mime
View raw message