db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jean T. Anderson (JIRA)" <j...@apache.org>
Subject [jira] Commented: (DERBY-2458) Convert lang/unaryArithmeticDynamicParamter.java to junit
Date Tue, 20 Mar 2007 16:12:32 GMT

    [ https://issues.apache.org/jira/browse/DERBY-2458?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_12482424

Jean T. Anderson commented on DERBY-2458:

So I'm a little confused by the "Patch generally looks good but it's good to have clear &
logical naming."

Is this patch ready to commit? If so, I'll go ahead and do so,

Or do you want the naming changed first? Would it be sufficient for me to change the JDBC.assertColumnTypes
to JDBC.assertParameterTypes when it's committed?

> Convert lang/unaryArithmeticDynamicParamter.java to junit
> ---------------------------------------------------------
>                 Key: DERBY-2458
>                 URL: https://issues.apache.org/jira/browse/DERBY-2458
>             Project: Derby
>          Issue Type: Test
>          Components: Test
>    Affects Versions:
>            Reporter: Manjula Kutty
>         Assigned To: Manjula Kutty
>            Priority: Trivial
>             Fix For:
>         Attachments: DERBY-2458_diff_03_16.txt, DERBY-2458_diff_03_16_ver2.txt, DERBY-2458_diff_03_19.txt,
DERBY-2458_diff_ver1.txt, DERBY-2458_stat_03_19.txt, DERBY-2458_stat_ver1.txt
> Place holder to convert lang/unaryArithmeticDynamicParameter.java to junit

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message