db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew McIntyre" <mcintyr...@gmail.com>
Subject Re: failed to build docs with JDK1.5 and JDK1.6
Date Mon, 26 Feb 2007 19:17:53 GMT
On 2/26/07, Dag H. Wanvik <Dag.Wanvik@sun.com> wrote:
>
> This may be a known issue?; I had to revert to JDK1.4.2 to build the
> docs successfully (trunk at revision 511944).
>
> Under JDK1.5  I got this error:
>
> /home/dw136774/derby/docs/trunk/DITA-OT1.1.2.1/pretargets.xml:136: javax.xml.transform.TransformerException:
java.lang.NullPointerException

Not sure about what's going on with 1.6, but this failure with 1.5 is
known. It can be remedied by putting Xalan 2.7 or newer into your
classpath.

andrew

Mime
View raw message