db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rick Hillegas <Richard.Hille...@Sun.COM>
Subject Re: Q: Should Derby 10.3 be Derby 11?
Date Tue, 27 Feb 2007 21:27:24 GMT
Laura Stewart wrote:
> On 2/20/07, Bernt M. Johnsen <Bernt.Johnsen@sun.com> wrote:
>> Hi,
>>
>> I raise this question because it has now been introduced functionality
>> that will make Derby 10.3 not entirely compatible with 10.2.
>>
> (snip)
>
>> So, the question is then: Is this a Derby 10 release, or should it
>> really be Derby 11?
>
> I have gotten a bit lost in all of the conversation in this thread...
> has there been sufficent discussion to decide if 10.3 should be 11?
>
>
Hi Laura,

Thanks for reviving this thread. So far, I'm aware of only two clear 
opinions:

Kathey: Believed that the incompatibilities were significant enough to 
warrant a jump to major release 11.

Bryan: Wanted to stay at 10.3 despite the incompatibilities and worried 
that a major release jump would discourage users from adopting the next 
release.

Everyone else seemed non-committal. Unless the community continues the 
discussion and reaches consensus, the decision may be up to the next 
release manager.

Regards,
-Rick


Mime
View raw message