db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rick Hillegas <Richard.Hille...@Sun.COM>
Subject whither 10.0.2.1?
Date Thu, 22 Feb 2007 15:20:40 GMT
When I try to run the compatibility tests, they fail fast, complaining 
that they can't find the jars for the 10.0.2.1 release. I seem to recall 
that I once got those jars from the Derby download page. But 10.0.2.1 
doesn't live there anymore: http://db.apache.org/derby/derby_downloads.html

Does the community no longer care about compatibility with the 10.0.2.1 
release? Should we remove that release from the compatibility test?

If the community still cares about compatibility with 10.0.2.1, what is 
the recommended way to get those old jars?

Thanks,
-Rick

Mime
View raw message