db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Laura Stewart" <scotsmat...@gmail.com>
Subject Is ANT setup to read only DITA-OT1.1.2.1 for Derby files?
Date Tue, 02 Jan 2007 19:44:06 GMT
Hi -

I have downloaded the new DITA toolkit (DITA-OT1.1.3.1) and am
attempting to generate output using the new version.  However when I
run "ant pdf.ref" I get a build failure and it refers to
DITA-OT1.1.2.1.  So I am wondering if there is something in ANT that
specifically looks for DITA-OT1.1.2.1 and returns a build failure when
that version is not found.

If yes, is there a way to override it?

-- 
Laura Stewart

Mime
View raw message