db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Myrna van Lunteren (JIRA)" <j...@apache.org>
Subject [jira] Closed: (DERBY-2184) QuickStart section of java/testing/README.htm should contain Sun JDK6 as supported java version for running tests
Date Wed, 24 Jan 2007 23:01:49 GMT

     [ https://issues.apache.org/jira/browse/DERBY-2184?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Myrna van Lunteren closed DERBY-2184.
-------------------------------------

       Resolution: Fixed
    Fix Version/s: 10.3.0.0
                   10.2.2.1

fixed in 10.2 with revision 499604. (See: http://svn.apache.org/viewvc?view=rev&revision=499604).

> QuickStart section of java/testing/README.htm should contain Sun JDK6 as supported java
version for running tests
> -----------------------------------------------------------------------------------------------------------------
>
>                 Key: DERBY-2184
>                 URL: https://issues.apache.org/jira/browse/DERBY-2184
>             Project: Derby
>          Issue Type: Bug
>          Components: Documentation, Test
>    Affects Versions: 10.2.2.0, 10.3.0.0
>            Reporter: Olav Sandstaa
>         Assigned To: Myrna van Lunteren
>            Priority: Trivial
>             Fix For: 10.2.2.1, 10.3.0.0
>
>         Attachments: DERBY-2184_102_20070124.diff
>
>
> The QuickStart section in java/testing/README.htm lists the java versions that are supported
for running Derby tests. JDK6 should be added to this list.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message