db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mamta Satoor" <msat...@gmail.com>
Subject Re: build error ?
Date Wed, 06 Dec 2006 02:42:43 GMT
ok. I have the fix in my codeline for a long time now, but everytime I try
to compile, I get "class file has wrong version 50.0, should be 48.0". Does
anyone know why I am getting this error? I have done syncall, ant clobber,
ant clean multiple times but nothing gets rid of "class file has wrong
version 50.0, should be 48.0".

Mamta


On 12/5/06, Mamta Satoor <msatoor@gmail.com> wrote:
>
> My fault. I will include the missing import in my next commit
>
> Mamta.
>
>
>  On 12/5/06, Yip Ng <yipng168@gmail.com> wrote:
> >
> > On 12/5/06, Suresh Thalamati <suresh.thalamati@gmail.com > wrote:
> > >
> > > I am getting following build error on trunk with latest
> > > changes(,Revision: 482820)
> > >
> > > Any one else seeing this problem ?
> >
> > Yes, I am seeing the same problem.
> >
> > Regards,
> > Yip Ng
> >
>
>

Mime
View raw message