db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yip Ng" <yipng...@gmail.com>
Subject Re: [jira] Commented: (DERBY-1983) Change build system so that base level is JDK 1.4
Date Tue, 14 Nov 2006 20:48:43 GMT
On 11/14/06, Daniel John Debrunner (JIRA) <jira@apache.org> wrote:
>
>     [
> http://issues.apache.org/jira/browse/DERBY-1983?page=comments#action_12449703]
>
> Daniel John Debrunner commented on DERBY-1983:
> ----------------------------------------------
>
> I do think that Derby should be buildable using jdk 1.4 or jdk 1.5, but I
> think Derby should still run on JDK 1.4
>


I agree.  I think Java 5 is not mainstream yet as its adoption is moving
slowly.  I know many Java developers who are still using JDK 1.4.  I would
favor JDK 1.4 as the base level for now and have build configuration options
for building Derby using Java 5 or later.


Regards,
Yip Ng

Mime
View raw message