db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Matrigali <mikem_...@sbcglobal.net>
Subject Re: [jira] Commented: (DERBY-1983) Change build system so that base level is JDK 1.4
Date Tue, 14 Nov 2006 19:21:40 GMT
I currently do all my development using 1.4.2, mostly because most of 
the users I support also currently use 1.4.x jvms. I have 1.5 and 1.6
also installed, but use those for ad-hoc testing vs. normal build/test
development.

Mike Matrigali wrote:
> Since we continue to support jdk1.4 I think it is reasonable to support 
> those who choose to develop on 1.4.  Would it be possible to change the
> build system to support building under jdk1.4 or jdk1.5.
> 
> Christian d'Heureuse (JIRA) wrote:
> 
>>     [ 
>> http://issues.apache.org/jira/browse/DERBY-1983?page=comments#action_12449678 
>> ]             Christian d'Heureuse commented on DERBY-1983:
>> ---------------------------------------------
>>
>> Why not change the base level for the build system to JDK 1.5, which 
>> has been released on September 2004? Thats since more than two years. 
>> I don't have JDK 1.4 installed any more...
>>
>>
>>> Change build system so that base level is JDK 1.4
>>> -------------------------------------------------
>>>
>>>                Key: DERBY-1983
>>>                URL: http://issues.apache.org/jira/browse/DERBY-1983
>>>            Project: Derby
>>>         Issue Type: Sub-task
>>>         Components: Build tools
>>>           Reporter: Daniel John Debrunner
>>>
>>
>>
>>
> 
> 
> 


Mime
View raw message