db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel John Debrunner (JIRA)" <j...@apache.org>
Subject [jira] Commented: (DERBY-2132) EmbeddedDriver should include JDBC 4.0 in the list of versions it supports in its javadoc
Date Thu, 30 Nov 2006 19:59:21 GMT
    [ http://issues.apache.org/jira/browse/DERBY-2132?page=comments#action_12454743 ] 
            
Daniel John Debrunner commented on DERBY-2132:
----------------------------------------------

Not sure if we need the same changes in the Embedded*DataSource objects (non-40 version).
Those objects while they don't implement JDBC 4.0 themselves, I believe that any objects they
return will implement the JDBC 4.0 interfaces in a Java SE 6 environment.

> EmbeddedDriver should include JDBC 4.0 in the list of versions it supports in its javadoc
> -----------------------------------------------------------------------------------------
>
>                 Key: DERBY-2132
>                 URL: http://issues.apache.org/jira/browse/DERBY-2132
>             Project: Derby
>          Issue Type: Bug
>          Components: Documentation, JDBC
>    Affects Versions: 10.3.0.0, 10.2.2.0
>            Reporter: Daniel John Debrunner
>             Fix For: 10.3.0.0, 10.2.2.0
>
>
> Expand this list:
> 	<UL>
> 	<LI> JDBC 3.0 - Java 2 - JDK 1.4, J2SE 5.0
> 	<LI> JDBC 2.0 - Java 2 - JDK 1.2,1.3
> 	</UL>
> Also may want to add text indicating how the driver is auto loaded with Java SE 6 and
beyond

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message