db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jean T. Anderson" <...@bristowhill.com>
Subject [doc] "fullversionnumber" variable for the devguide is set differently
Date Fri, 15 Sep 2006 20:24:53 GMT
I'm putting the JDBC 4.0 warning text into a variable in the
conrefs.dita file for each book, which lets me simply include a
reference in each file that needs the warning that looks like this :

   <p><ph conref="refconrefs.dita#vers/jdbc4disclaimer"></ph></p>

The new variable uses the "fullversionnumber" variable that is already
defined in the conrefs.dita files.

Most books set it like this:

   <p><ph id="fullversionnumber">Version 10.2</ph>

But the devguide set it to this (and it really lept out at me in the
drafts of the JDBC 4 warning text that I'm reviewing):

   <p><ph id="fullversionnumber">Open Source</ph></p>

I'm going to modify the devguide to use "Version 10.2" like the others.

If anybody can think of anything that might break as a result, please
let me know.

thanks,

 -jean

Mime
View raw message