db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rick Hillegas <Richard.Hille...@Sun.COM>
Subject please upgrade your jdk1.6 to build 98
Date Wed, 06 Sep 2006 15:54:23 GMT
Build 98 of jdk1.6 changed the values of some new constants introduced 
by JDBC4. Patch DERBY-1813 made Derby agree with the new values. This 
patch was committed yesterday. To cleanly run Derby's JDBC4 tests, you 
will need to compile and test against build 98. You can download this 
jdk from http://download.java.net/jdk6/binaries/.

Regards,
-Rick

Mime
View raw message