db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew McIntyre (JIRA)" <derby-...@db.apache.org>
Subject [jira] Commented: (DERBY-1846) Create a script that allows users to easily update their Derby jars with the JDBC4 classes.
Date Thu, 21 Sep 2006 18:05:23 GMT
    [ http://issues.apache.org/jira/browse/DERBY-1846?page=comments#action_12436593 ] 
            
Andrew McIntyre commented on DERBY-1846:
----------------------------------------

Committed fix for issue with tr on Linux with revision 448617. Rick, I couldn't reproduce
the issue with the modules.properties patch that you reported on Linux. Could you please recheck
with the latest version of the script and modules.patch?

> Create a script that allows users to easily update their Derby jars with the JDBC4 classes.
> -------------------------------------------------------------------------------------------
>
>                 Key: DERBY-1846
>                 URL: http://issues.apache.org/jira/browse/DERBY-1846
>             Project: Derby
>          Issue Type: Improvement
>          Components: Demos/Scripts
>    Affects Versions: 10.2.1.0
>            Reporter: Andrew McIntyre
>         Assigned To: Andrew McIntyre
>             Fix For: 10.2.1.0
>
>         Attachments: derby-1846-v1.diff, derby-1846-v2.diff, derby1846-batchFix_v1.diff,
modules.properties, output_batchFix_v1.txt
>
>
> Since the resolution of the JDBC 4 licensing issue was to not ship a build that includes
Derby's JDBC 4 code, but continue to ship the Derby source files for them, a script which
automatically compiles and updates the Derby jars with the JDBC 4 classes would be useful.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message