db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel John Debrunner <...@apache.org>
Subject Re: JUnit 3.8.2 has better (?) String diffs
Date Thu, 24 Aug 2006 19:26:26 GMT
John Embretsen wrote:
> FYI:
> 
> JUnit 3.8.2, which was released late last year, includes a number of
> bugfixes and small improvements from the version that is currently
> officially supported by our test harness, 3.8.1.
[snip]
> Try it out if you want. Perhaps we should start recommending JUnit 3.8.2
> instead of 3.8.1?

Where do you see 3.8.1 is recommended?

In the BUILDING.txt I see '3.8.*' being used with a comment saying derby
has been built successfully on 3.8.1. In the testing README I see no
version numbers against JUnit.

Dan.



Mime
View raw message