db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rick Hillegas <Richard.Hille...@Sun.COM>
Subject Please upgrade your jdk1.6 installations to Mustang build 95.
Date Fri, 11 Aug 2006 16:24:05 GMT
My last submission (430815) checked in the patch for DERBY-1530 and 
requires that you upgrade your 1.6 installations to the latest Mustang 
version, build 95. You will need this Mustang version in order to build 
Derby's JDBC4 support.

Build 95 should be the last Mustang version which changes JDBC 
signatures. You can download the latest Mustang build from: 
http://download.java.net/jdk6/binaries/.

Regards,
-Rick

Mime
View raw message