db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kathey Marsden <kmarsdende...@sbcglobal.net>
Subject Re: [jira] Commented: (DERBY-1603) ERROR 54038: "Maximum depth of nested triggers was exceeded" occurs when trigger fires after upating 10.1.2.5 jars to 10.1.3.1
Date Mon, 07 Aug 2006 18:27:50 GMT
Yip Ng wrote:

> Another way is to specify which column in the trigger that will invoke 
> the trigger action. 


Thanks Yip and Dan.    I will hold off on the  release note until we 
have the fix and  I understand the root cause and when  the proper 
checking is/is not done. For example I'd like to understand if  upgrade 
the only event that would cause Derby to start throwing the right error. 
Again I think this is an easy error for a user to make.  I hope not too 
many have made it already.

Kathey




Mime
View raw message