db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew McIntyre (JIRA)" <derby-...@db.apache.org>
Subject [jira] Resolved: (DERBY-1591) Run EMMA code coverage for JDK 1.6 /JDBC 4.0
Date Fri, 11 Aug 2006 05:45:14 GMT
     [ http://issues.apache.org/jira/browse/DERBY-1591?page=all ]

Andrew McIntyre resolved DERBY-1591.
------------------------------------

    Resolution: Fixed

Marking as resolved, since the code coverage results at:

http://people.apache.org/~fuzzylogic/codecoverage/428586/

include JDBC 4.0 functionality run on JDK 1.6 / J2SE 6.0. Feel free to reopen the issue if
this is not sufficient.

> Run EMMA code coverage for JDK 1.6 /JDBC 4.0
> --------------------------------------------
>
>                 Key: DERBY-1591
>                 URL: http://issues.apache.org/jira/browse/DERBY-1591
>             Project: Derby
>          Issue Type: Task
>          Components: Test
>    Affects Versions: 10.2.0.0
>            Reporter: Kathey Marsden
>            Priority: Minor
>             Fix For: 10.2.0.0
>
>
> The code coverage results that Raman sent to derby-dev
> http://www.nabble.com/Code-coverage-results-for-trunk---svn-revision-no-411353-tf1751740.html#a4762505
> which are posted at:
> http://people.apache.org/~fuzzylogic/
> Do not include JDBC 4.0 test coverage because jdk 1.6  was not included in these runs.
> It would be great to get  results that includ jdk 1.6 tests  to see how we are doing
on JDBC 4.0 coverage.
> See instructions on how to run at:
> http://db.apache.org/derby/binaries/DerbyCodeCoverageUsingEmma.pdf

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message