db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rick Hillegas <Richard.Hille...@Sun.COM>
Subject new rev of jdk1.6 needed
Date Tue, 06 Jun 2006 20:38:03 GMT
I have committed Dyre's patch for DERBY-1380. This makes it possible to 
connect to Derby databases again under jdk1.6--this capability was 
broken by the latest jdk1.6 version (build 86). If you build and run 
Derby with JDBC4 support, you will need to download build 86 of jdk1.6 
from http://download.java.net/jdk6/binaries/.

Regards,
-Rick

Mime
View raw message