db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew McIntyre" <mcintyr...@gmail.com>
Subject Re: ant javadoc gives error- <javadoc> type doesn't support the "executable" attribute.
Date Thu, 20 Apr 2006 23:36:46 GMT
On 4/20/06, Sunitha Kambhampati <ksunithaghm@gmail.com> wrote:
> Hi ,
>
> I tried to run ant javadoc and I get this error.
> C:\workghm\svnclient\trunk\build.xml:592: The <javadoc> type doesn't
> support the "executable" attribute.
>
> Does anyone know what could be wrong.

You need to upgrade to a more recent version of Ant. Support for the
executable attribute was introduced in 1.6.3. I'll update BUILDING.txt
to note this.

andrew

Mime
View raw message