db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew McIntyre" <mcintyr...@gmail.com>
Subject Re: [jira] Commented: (DERBY-1079) Build javadoc under jdk 1.6
Date Wed, 12 Apr 2006 21:31:08 GMT
On 4/12/06, Andrew McIntyre <mcintyre.a@gmail.com> wrote:
>
> As mentioned previously, why not go with 4.0? The RuntimeException
> change only affects the mtGrammar parser used by the tests, no?

FWIW, i checked and the multi tests passed with a javacc 4.0-built
mtGrammar on jdk131. So I'd say go with 4.0.

andrew

Mime
View raw message