db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David W. Van Couvering" <David.Vancouver...@Sun.COM>
Subject Re: Javadoc lies
Date Fri, 28 Apr 2006 21:28:28 GMT
In suggesting it being built with the 1.6 JDK, I should have been 
explicit in my assumption that this would only be done *if* the 
resulting bytecodes were compatible with a 1.4 VM (except of course for 
those classes that are 1.6-specific, but which you would not encounter 
running under a 1.4 VM).

David

acemccloudxx@comcast.net wrote:
> Well, I don't know that the Mac fans on this list would be very interested in having
everything built with the 1.6 JDK.
> 
> Many of us have had a hard time convincing our IT departments to upgrade to Tiger so
that we can even use the 1.5 JDK. (May 4th - counting the days).
> 
>  -------------- Original message ----------------------
> From: "David W. Van Couvering" <David.Vancouvering@Sun.COM>
>> 2) Fix our source compilation to be consistent with javadoc -- that is, 
>> build everything with jdk 1.6.  I thought we had looked at doing this 
>> using the option that indicates that the target is 1.4.

Mime
View raw message