db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rick Hillegas <Richard.Hille...@Sun.COM>
Subject Please upgrade your jdk1.6 to mustang version 78 or higher
Date Tue, 11 Apr 2006 14:32:39 GMT
I have committed Narayanan's patch for JDBC4 embedded wrapper support 
(subversion revision 393221). In order to compile Derby's JDBC4 classes, 
you will need to upgrade your jdk16 installation to mustang revision 78 
or higher. This is because the signatures for the wrapper methods 
changed recently.

Regards,
-Rick

Mime
View raw message