db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ole Solberg <Ole.Solb...@Sun.COM>
Subject Build errors on 10.1!
Date Fri, 07 Apr 2006 10:29:35 GMT
compile_iapi_jdbc_jdbc2:
     [javac] Compiling 3 source files to 10.1/classes
     [javac] 
10.1/java/engine/org/apache/derby/iapi/jdbc/BrokeredConnection.java:31: 
package org.apache.derby.client.am does not exist
     [javac] import org.apache.derby.client.am.SqlState;
     [javac]                                   ^
     [javac] 1 error
     [javac] 2 warnings
     [javac] Compile failed; see the compiler error output for details.


See 
http://www.multinet.no/~solberg/public/Apache/Derby-10.1/Limited/testSummary-392228.html
http://www.multinet.no/~solberg/public/Apache/Derby-10.1/UpdateInfo/392228.txt
http://www.multinet.no/~solberg/public/Apache/Derby-10.1/UpdateInfo/392228-buildDetails.txt

-- 
Ole Solberg, Database Technology Group,
Sun Microsystems, Trondheim, Norway

Mime
View raw message