db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rick Hillegas (JIRA)" <derby-...@db.apache.org>
Subject [jira] Commented: (DERBY-930) Add support for autoloading of Derby client drivers
Date Mon, 24 Apr 2006 18:37:06 GMT
    [ http://issues.apache.org/jira/browse/DERBY-930?page=comments#action_12376074 ] 

Rick Hillegas commented on DERBY-930:

Committed at subversion revision 396638. As of this submission, you need build 81 of jdk1.6
in order to run the jdbc4 tests cleanly.

> Add support for autoloading of Derby client drivers
> ---------------------------------------------------
>          Key: DERBY-930
>          URL: http://issues.apache.org/jira/browse/DERBY-930
>      Project: Derby
>         Type: New Feature

>   Components: Build tools, JDBC
>     Reporter: Rick Hillegas
>     Assignee: Rick Hillegas
>  Attachments: ClassloadingTest.jar, bug930.diff, bug930_problem.diff, bug930_problem2.diff,
bug930_rev2.diff, bug930_rev3.diff
> Write Derby's driver names into the correct spot in derby.jar and derbyclient.jar so
that the 1.6 vm autoloads Derby drivers. Section 10.2.1 of the JDBC4 spec describes the details.

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators:
For more information on JIRA, see:

View raw message