db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dyre.Tjeldv...@Sun.COM
Subject Re: [jira] Updated: (DERBY-815) Prevent unneeded object creation and excessive decoding in parseSQLDTA_work()
Date Fri, 20 Jan 2006 14:33:43 GMT
    KAH> I prefer spaces myself, but I try to use the same indentation
    KAH> character as the surrounding code to make the patch easier to read. As
    KAH> I said, I think it's ok to do it like you did, I just stated the
    KAH> obvious fact that the patch would have been more readable with
    KAH> tabs


    KAH> 2) CliParam's constructor and getCliParam() could use some line
    KAH> feeds.
    >> Beauty is in the eyes of the beholder :)

    KAH> It is! Lines exceeding 80 characters have been commented so frequently
    KAH> on the lists that I felt I didn't do a proper job of reviewing if I
    KAH> didn't mention it. ;)

My mistake, I thought you objected to having the method definition on a
single line. I agree, lines with more than 80 chars should be avoided
:) (In fact, this happened because that file has so many lines that
exceed 80 chars that I had to widen my editor window. Because of that
I did not realize that the code I was adding was also wider than 80
chars... :( ) Do you have an emacs setting that prevents this? :)


View raw message