db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel John Debrunner <...@apache.org>
Subject Re: [jira] Commented: (DERBY-866) BUILT-IN Derby User Management (DDL) Enhancements
Date Thu, 26 Jan 2006 16:43:58 GMT
Francois Orsini (JIRA) wrote:

>     [ http://issues.apache.org/jira/browse/DERBY-866?page=comments#action_12364090 ]

> Francois Orsini commented on DERBY-866:
> ---------------------------------------

> In this case, the password column can just be renamed to something else
> (i.e. AUTH_INFO), in order to support *not* just a password value

I'm still missing something, you seem keen on having a column that
returns the hashed password. Do you have some intended use for this?

Besides it being a security risk, I just can't see any use for it.


View raw message