db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jean T. Anderson" <...@bristowhill.com>
Subject Re: java.lang.NoSuchFieldError: UshortIndexed error running forrest site
Date Fri, 18 Nov 2005 16:44:09 GMT
Kathey Marsden wrote:
> Kathey Marsden wrote:
> 
> 
>>When I run forrest site to build the website   I get the following
>>error.  
>>java.lang.NoSuchFieldError: UshortIndexed
>> 
>>
> 
> The solution was to switch to jdk15.
> 
> This one's  no good:
> java version "1.4.2"
> Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2-b28)
> Java HotSpot(TM) Client VM (build 1.4.2-b28, mixed mode)
> 
> 
> This one works:
> java version "1.5.0_02"
> Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_02-b09)
> Java HotSpot(TM) Client VM (build 1.5.0_02-b09, mixed mode)
> 
> And sunlight seems to have helped.  Switching to jdk15 didn't seem to
> work so well last night #:)
> 
> Kathey
> 
> 
> 

I'm using 1.4.2 on Linux without any problems:

   $ java -version
   java version "1.4.2_06"
   Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_06-b03)
   Java HotSpot(TM) Client VM (build 1.4.2_06-b03, mixed mode)

What os are you on?

  -jean



Mime
View raw message