db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kathey Marsden <kmarsdende...@sbcglobal.net>
Subject Re: Deprecating support for mixed client/server version environments?
Date Thu, 03 Nov 2005 01:06:26 GMT
David W. Van Couvering wrote:

> is it possible that we "deprecate" support of mixed client/embedded
> version environments in 10.2, and officialy remove support in 10.3 or
> 10.4?  

I think  an upgrade in a clustered environment where you need to upgrade
all the servers and then all the clients that was discussed in DERBY-289
is addressed by your documented approach but I don't know what the
solution would for upgrade would be  if compatibility was removed
entirely.  Can I ask you please to be merciful and hold off  on this
proposal until sometime in 10.3 while we recover from what has already
been proposed in terms of behaviour changes?    If what you have
already  proposed goes  through it is  going to be painful enough for
this round in my humble opinion.

Kathey



Mime
View raw message