db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Susan Cline (JIRA)" <derby-...@db.apache.org>
Subject [jira] Updated: (DERBY-644) Eclipse UI plug-in zip file for the 10.1.2 snapshot release
Date Mon, 24 Oct 2005 22:54:56 GMT
     [ http://issues.apache.org/jira/browse/DERBY-644?page=all ]

Susan Cline updated DERBY-644:
------------------------------

    Attachment: derby_ui_plugin_1.1.0.zip

The attached zip file contains the derby ui and derby help eclipse plug-ins in a single zip
file, derby_ui_plugin_1.1.0.zip.

The zip file was created from the 10.1 branch, svn revision 327593.  The Derby UI and help
plug-ins were tested with the Derby core plug-in available here:
http://people.apache.org/~kmarsden/derby10.1.2rc/derby_core_plugin_10.1.2.327593.zip .

The following tests were run with the new zip file:

Unzipped the Derby core plugin: derby_core_plugin_10.1.2.327593.zip  and the ui zip file to
a new eclipse installation.

Ran all of the tests on the plug-in mentioned here: http://db.apache.org/derby/integrate/func_spec_plugins.html#Testing

Output of sysinfo from the Derby plug-ins in Eclipse:
--------- Derby Information --------
JRE - JDBC: J2SE 1.4.2 - JDBC 3.0
[C:\development\eclipse\plugins\org.apache.derby.core_10.1.2\derby.jar] 10.1.2.0 - (327593)
[C:\development\eclipse\plugins\org.apache.derby.core_10.1.2\derbyclient.jar] 10.1.2.0 - (327593)
[C:\development\eclipse\plugins\org.apache.derby.core_10.1.2\derbytools.jar] 10.1.2.0 - (327593)
[C:\development\eclipse\plugins\org.apache.derby.core_10.1.2\derbynet.jar] 10.1.2.0 - (327593)

Note that this zip file contains the one small change made to the resources.html file for
the help plug-in.  The patch submitted under DERBY-643 needs to be committed to contain/match
the contents of this zip file.



> Eclipse UI plug-in zip file for the 10.1.2 snapshot release
> -----------------------------------------------------------
>
>          Key: DERBY-644
>          URL: http://issues.apache.org/jira/browse/DERBY-644
>      Project: Derby
>         Type: Task
>   Components: Tools
>     Versions: 10.1.2.0
>     Reporter: Susan Cline
>  Attachments: derby_ui_plugin_1.1.0.zip
>
> The Derby Eclipse UI plug-in zip file needs to be built and tested with the 10.1.2 Derby
core plug-in, svn #327593.
> This JIRA entry is to make the UI plug-ins available with the snapshot release of Derby
10.1.2 and the Derby core plug-in, 10.1.2.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message