db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Army <qoz...@sbcglobal.net>
Subject Re: [jira] Commented: (DERBY-522) ERROR X0Y79 raised when adding comments using "--" before sql queries with Network Client
Date Tue, 18 Oct 2005 18:18:19 GMT
Deepa Remesh wrote:

> Hi Army,
> 
> I have merged a patch which adds new files (DERBY-518). I did not have
> any problems. So I just tried your merge command and it worked for me.
> Here is the output I get:

Daniel John Debrunner wrote:
 >
 > I just tried merging a different change 320762  that add a single file
 > to the branch [ ... ] It worked with no problems.


Since the command worked for Deepa and Dan, I went back and looked again at my 
svn branch.  The problem was that I had "http" for my 10.1 svn URL but was 
specifying "https" in the merge command.  When I made it so that my svn URL 
matched my merge command, things worked.

So I guess this was just user error, then.

Thanks for the replies, Dan and Deepa.
Army



Mime
View raw message