db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel John Debrunner <...@debrunners.com>
Subject Re: [jira] Commented: (DERBY-522) ERROR X0Y79 raised when adding comments using "--" before sql queries with Network Client
Date Tue, 18 Oct 2005 18:03:56 GMT
Army wrote:


> I tried running the merge command against 10.1 but it fails with an
> error when it attempts to add the new master files to the repository:
> 
> svn merge -r 325992:325993
> https://svn.apache.org/repos/asf/db/derby/code/trunk
> 
> svn: Access schema mixtures not yet supported
> ('https://svn.apache.org/repos/asf/db/derby/code/trunk/java/testing/org/apache/derbyTesting/functionTests/master/DerbyNet/nullSQLText.out'
> and
> 'http://svn.apache.org/repos/asf/db/derby/code/branches/10.1/java/testing/org/apache/derbyTesting/functionTests/master/DerbyNet')
> 
> 
> If I specify the "--dry-run" argument things will work--i.e. svn knows
> what it's _supposed_ to do--but when it comes time to actually do the
> merge, it fails.
> 
> Has anyone successfully merged (from one branch to another) a change
> that adds new files to the repository?  If so, what's the trick to doing
> so?

I just tried merging a different change 320762  that add a single file
to the branch, copying your svn merge command and changing to

svn merge -r 320761:320762
https://svn.apache.org/repos/asf/db/derby/code/trunk

It worked with no problems.

Dan.



Mime
View raw message