db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Knut Anders Hatlen <Knut.Hat...@Sun.COM>
Subject Re: platforms where Derby unit tests must run
Date Wed, 24 Aug 2005 21:04:43 GMT
Deepa Remesh <dremesh@gmail.com> writes:

> On 8/24/05, Knut Anders Hatlen <Knut.Hatlen@sun.com> wrote:
[...]
>> Is that jvm available for download somewhere?
>
> Here is the link: http://www-306.ibm.com/software/wireless/wctme_fam/
>
>> I am working on a patch
>> for DERBY-504 and DERBY-519, and I have to modify some tests which also
>> run under j9_13 and j9_22. At least, the tests have .out files in
>> subdirectories called j9_13 and j9_22. Should I update the tests for
>> those platforms too?
>
> As I understand, all the master(.out) files for a test need to be
> modified. (unless for some reason, the test has been excluded to run
> with the specific jvm)

Thanks, Deepa! I'll download it and try to get the tests running.

-- 
Knut Anders


Mime
View raw message